lundi 20 avril 2015

Why is my Rails App defaulting to SQLite3 instead of PSQL on digitalocean?

When I try to create a rails app on DigitalOcean (Ubuntu/Nginx/passenger) it always defaults to sqlite3 and I get an error message in the browser:
SQLite3::CantOpenException But when I use WebBrick locally it works fine running on PostGres. What could be causing this and how can I get my app to use PostGres? It's installed on DigitalOcean and I can migrate and seed the database in my app, it just seems to want to use sqlite3. Any ideas?

Aucun commentaire:

Enregistrer un commentaire